Chip Bug también afecta a los dispositivos iOS más antiguos y los modelos más nuevos también pueden ser vulnerables

Chip Bug también afecta a los dispositivos iOS más antiguos y los modelos más nuevos también pueden ser vulnerables

Chip Bug también afecta a los dispositivos iOS más antiguos y los modelos más nuevos también pueden ser vulnerables

Ha habido sospechas de que también se encuentra en los chips basados en AMD y ARM, y como los chips diseñados por Apple están basados en la arquitectura ARM, esto los hace susceptibles.

Esto ahora ha sido confinado en un ARM que enumera los procesadores que se encuentran en algunos dispositivos iOS más antiguos. Los chips listados en la actualización de seguridad incluyen Cortex-A8, Cortex-A9 y Cortex-A15. Apple ha utilizado elementos de estos procesadores en sus propios chips de la serie A que alimentan los iPhones y los iPads.

El chip Cortex-A8 se encuentra en el iPhone 4, iPod touch 4ª generación, iPad original y Apple TV 2ª generación. El procesador Cortex-A9 se encuentra en los chips A5 que alimentan el iPhone 4S, el iPad 2ª generación, el iPad mini original, el Apple TV 3ª generación y el iPod touch 5ª generación. A5X alimenta el iPad de la 3ª generación. El chip A6 que alimenta el iPhone 5 y el iPhone 5c también son susceptibles, ya que se basa en Cortex-A15, que también se ve afectado por el error.

Leer
Cómo crear la oficina doméstica definitiva usando Apple HomeKit

Aunque todos los dispositivos mencionados anteriormente son antiguos y la lista no incluye iPhones incluyendo iPhone 5s o posteriores, esto no significa que no estén afectados. No se ha revelado una lista completa de los errores encontrados, por lo que los modernos procesadores para móviles de Apple podrían verse afectados, la información no está disponible todavía.

La situación no es tan mala ya que Apple puede parchear el error a través de una actualización de iOS para dispositivos iOS modernos y antiguos. ARM también señala que el riesgo de explotación es bajo ya que el ataque depende del malware que se ejecuta localmente en el dispositivo. Los usuarios pueden mantenerse alejados de los problemas siguiendo buenas prácticas de seguridad que incluyen mantener sus dispositivos actualizados con el software más reciente y no acceder a enlaces o descargas sospechosas en sus dispositivos. (vía)

Leer
Houdini Semi-Jailbreak Tool actualizado con soporte para iOS 11.3.1

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *