El miembro del equipo Pangu recomienda actualizar a iOS 9.2.1 por razones de seguridad.

El miembro del equipo Pangu recomienda actualizar a iOS 9.2.1 por razones de seguridad.

El miembro del equipo Pangu recomienda actualizar a iOS 9.2.1 por razones de seguridad.

Aunque ni el equipo Pangu ni Taig han aceptado o negado el hecho de que están trabajando en una filtración de iOS 9.2.1, un miembro del equipo Pangu se ha presentado para instar a los usuarios de iOS, que están usando iOS 9.2 o anterior para actualizar su iPhone, iPad o iPod touch a la última versión disponible de iOS, es decir, iOS 9.2.1. Antes de que te entusiasmes demasiado y pienses que el hacker más conocido está pidiendo a los usuarios que se actualicen porque su equipo está a punto de liberar la tan esperada filtración, entonces estarías equivocado. La razón por la que recomienda a los usuarios que se actualicen en el suyo no tiene nada que ver con la filtración, sino con la seguridad.

Escribe como en el blog Superphen:

Cabe destacar que esta laguna en el trigger de la caja de arena de iOS, y por lo tanto en el APP puede atacar directamente al kernel, el código del kernel se ejecuta para obtener el permiso.

Como se menciona en el texto traducido anteriormente, el hacker detalla cómo una aplicación maliciosa instalada desde fuentes de terceros puede atacar el kernel y ejecutar el código del kernel para obtener permisos en un dispositivo iOS. Para evitar que esto ocurra, windknown ha pedido a los usuarios que actualicen a la última versión de iOS 9.2.1.

Aunque su blog en el blog oficial de Pangu no sugiere que el equipo Pangu esté a punto de liberar una filtración, algunos han especulado que su reciente aviso tiene que ver con el hecho de que el famoso equipo de filtraciones está a punto de hacer un gran anuncio en lo que se refiere a la filtración de iOS 9. Si bien nos encantaría que eso ocurriera, también le aconsejamos que gestione sus expectativas.

Entonces, ¿debería actualizar a iOS 9.2.1? La respuesta a esa pregunta es doble.

Si ya está usando iOS 9.2, entonces también podría actualizar, ya que cada vez que se libere una Jailbreak, soportará la última versión de iOS en ese momento. Sin embargo, si está ejecutando una versión anterior de iOS como iOS 9.0.2 y está en una situación de jaula, es posible que desee retener la actualización y esperar a la liberación de un hack antes de actualizar. Al final, la decisión es suya.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.